
Help index (Contents)
Click on the button below to go to that topic.

 Introducing the Official Arts & Letters Handbook.



 The Draw window
The Draw window contains a Toolbox, Style Buttons Bar, Numeric Bar, Menu Bar, Hint Line, 
and other useful buttons and indicators.    Click on the area of interest below.    Remember 
that the Help buttons can return you to the Contents or to this Screen display.



Click below to display menu drop-downs.



Click on the menu in question below.    Remember that the Help buttons can return you 
to the Contents or take you Back to your last topic.



 Menu Bar/Style Buttons
The Menu Bar is the strip under the Title Bar that contains the names of the seven standard 
menus, each of which drops down when clicked on.

The Draw menus
Just under the Menu Bar are five Style Buttons:

 The Color Palette button

 The Color Fill button

 The Line Style button

 The Type Style button

 The Style Bundles button



Menu commands: 1 perform a function, 2 provide a tool, 3 display a dialog box (for 
commands followed by an ellipsis [...]), or 4 display a sub-menu (for commands followed by 
a pointer [>]).



 
 Commands
Clicking on the keypad or scrolling below moves you in the list.    Once there, click on the 
word to see it defined.     Functions of menu commands.
A
About
Activity Manager
Actual Size
Add Handle
Align
All Pages
B
Block Select
Bring to Front
Bundles
C
Clear
Clip Art Manager
Clipboard
Color
Copy
Current Page
Curve
Cut
Cvt to Freeform
D
Deselect All
Draw Curve
Draw Line
Duplicate



E
Edit Freeform
Exit
Export
F
Fill
Flip Horizontally
Flip Vertically
Freeform Text Editing
G
Group
H
Help for Help
Help for Items
Help Index
I
Import
J
Joining open shapes
L
Line
Line Styles
N
New Document
O
Open
P
Page Setup
Paste
Paste Behind
Paste in Front
Previous View
Print
Print Setup



R
Recall Styles
Redisplay View
S
Save
Save As
Save Styles
Select All
Send to Back
Styles
Symbol
T
Text
Type Styles
U
Undelete/Undo
UnGroup
V
View Options
W
Words
Work Area
Z
Zoom In



 Toolbox

 The Toolbox is located to the far left of the drawing area.    It contains tools, or icons that 
enable commands, with each tool having a specific purpose.    Click on any tool to find out 
about it.

For three tools in the Toolbox with an arrow in the upper right of the button, flyout options 

appear when pressed.    For example, the  tool displays three tools and a pushpin when 
given a sustained press of the mouse button.

Note that some buttons and boxes have pushpins 

.    The pushpin is a toggle that lets you choose whether to keep the box on your 
screen during other operations.



 
 Draw Glossary
Clicking on the keypad or scrolling below will move you in the glossary list.
Click on a word to see its definition.
A
Activity Manager
Apply
Application
Aspect (Condense/Extend Value)
Attributes

B
Banners
Bitmap images
Bounding box
C
Cancel
CGM file format
Click
Clip-Art collections
Clip-Art Manager
Clipboard
Clipboard formats
Closed shape
Color palettes
Command
Complex curve
Content menu button
Control handles
Control menu
Control point handle
CSP file format
Current page



Cursor
Curve segment
D
Default
Dialog box
DIF files
Dither
Document Precision
Dragging the cursor
E
Enter
EPS file format
Erase/Delete
Exit
F
Files
Fill
Fill styles
Fixed disk
Flexible diskette
Flip Horizontal (<>)
Flip Vertical (V/\)
Freeform object
Freeform points
Flyout
G
GED file format
Gradient fills
Graphic attributes
Group
H
Hairlines
Halftone
Handles
Hint Line
Hues color model
I
Icon



Imagesetter
Importing
Italics
J
Justified
K
Kerning
L
Leading
Line pattern
Line width
M
Margins
Menu
Metafile
N
New
Non-proportional (sizing)
O
Object
Object handles
On-screen Help
Open shape
P
Page orientation
Page size
PIC
Pica
PostScript
Printer fonts
Pushpin
R
Raster patterns
Rollup menu
S
SCODL
Secondary (content menu) mouse button



Scroll bar
Selecting Objects Using Shift+Click
Shortcut keys
Styles
Style Buttons Bar
SYLK Files
T
Text attributes
Text baseline
Thumbnails
TIF
Toggle
Troubleshooting
Type spacing
Type styles
U
Undo
UnGroup
Unit of measure
V
Vector drawing
Viewing levels
W
Wildcard characters
Windows Clipboard
WMF file format
Word alignment
Word attributes
Word baseline
Words
Z
Zoom



How to use Draw
Click on a topic below for more information.
Most of these topics discuss the use of the Draw commands.    For procedures on using 
specific commands, click on the command name in the List of Commands.

 Content menu mouse buttons

 Defining fill

 Drawing curves

 Editing and adding words on the drawing area

 Greeting cards

 Importing files

 Mixing colors

 Modifying objects

 Moving objects

 Printing operations

 Saving your pictures and drawings

 Selecting objects

 Selecting point handles

 Sizing objects

 Stationery and bulletins

 Text kerning



 Using Activities

 Using Help

 Using Symbols

 Using the Activity Manager

 Using the Clip-Art Manager

 Using the numeric bar



No entries for this letter.



The Toolbox is the column of icons on the left of your screen.



Menus are command lists.    They appear in a row beneath the Arts&Letters Draw Title Bar.



 Troubleshooting common problems
This section lists the most commonly asked technical questions about Arts & Letters Draw:
Why isn't my printer in the list of printers?
Arts & Letters displays all the printers made available to it from Windows.    You can add 
more printers to the list by:
 1.    Selecting the Control Panel from the Program Manager then the Printers icon.
 2.    In the Printers dialog box, click on Add>>.
The Printers dialog box expands to show the List of printers.
If you find your printer name in the list of printers, click on install and follow the instructions.
You will possibily need to insert one of your Windows installation diskettes.
For more information about printers, see your Windows User's Guide.
Why are tiny black dots all over my screen?
Draw has a drawing "Grid" which allows you to size and place objects on the drawing area.    
The grid serves as and "expanded ruler" stretched from the top to the bottom of your 
drawing area.
Draw's grid can be adjusted to several increments. You can make these adjustments by 
selecting the View menu and and chooseing Options.    From the Viewing Options dialog box 
you can choose the grid increment desired.

When I print a document to a high resolution printer such as a Linotronic, why do 
some or all of the lines disappear from my drawing?
This is the result of the default setting in the Define Line dialog box.
The default setting is hairline or 0.0 points. The width of a hairline depends upon the printer 
you are using. Since a hairline is the smallest possible line width a printer can produce, the 
exact measurement of the width varies from printer to printer.
To increase the line width, change the default setting from 0.0 to a higher number, for 
example 0.5 points.
Why is there a black line down the middle of my drawing area?



Draw's drawing area is divided into pages.    Each of these "black lines" represents a page 
border.    If you select the View menu and choose All Pages you can see the exact number of 
pages available for your document.    Depending upon your page settings, you could have 
four or six pages as well as ten times that amount. Also the margin has been removed. This 
is the actual, printable area.
How can I delete GEDs without leaving Arts & Letters?
To delete a document, go to the File Manager under the Program Manager in Windows, 
highlight the file and press the Delete key on your keyboard.

 Go to Windows Help
If I draw a GED in one resolution and then later edit the document in another, for 
example (800x600 to 1024x768), will I notice any difference in my drawing?    Will I
loose line weight, fills?
Because Arts & Letters does not save screen resolution information, you can work on your 
drawings in any screen resolution and still have the output you specified from your printer.
At a lower screen resolution, the drawing will appear "fuzzier."    However, the final output 
depends upon printer resolution, which is not related to screen resolution.    Arts & Letters 
prints at the highest resolution specified by your output device.
Line weights and fills will not change. If you specify a line of 6 points, a 6 point line will print 
on your printer.
What is a YAL file?
YAL files are how Draw stores and organizes clip-art.    (Each YAL file is a clip-art collection.)    
When you access clip art from the Clip-Art Manager, you are selecting clip art images stored 
in YAL files or clip-art collections.
However, YAL is the default extension. You can name it with any extension you desire.
What are DEF files?
Draw comes with two preset or default files: Startup.def and Chart.Def
When you install and open Draw, the default fill color for objects is Cyan, line weight is 1.0 
points, and fill pattern is Solid.    These settings for color, line weight, fill patterns, type 
styles, viewing preference and several other settings can be changed.
If you make a chart for presentations, the Chart.def file predetermines what type of chart, 
colors, and elements.

 More on DEF files
What is an ALL file?
An ALL file is how Draw stores and organizes symbols.    When you enter a number in the 
Symbol dialog box, you are selecting symbols stored in ALL files.
How do I find Symbols?
The Clip-Art Manager provides a complete list of all the symbols available in the Arts & 
Letters drawing packages.    You can choose to show a thumbnail representation of these 
symbols at the bottom of the Clip-Art Manager dialog box (accessed by pressing Ctrl+M) in 
order to assist in identifying the symbol you want.
Why does my computer show out of memory when I use Draw?
Draw requires a minimum of 2 megabytes of RAM memory to function. However 4 



megabytes is recommended (8 megabytes provides better performance).
Why are some commands dimmed on my screen?
When Draw cannot excute a command against an object on the drawing area, that 
command appears as grey or dimmed on the pulldown menu. For example if you put a circle 
from the Shapes tool on the drawing area and select the Arrange menu, the Break Apart 
command is dimmed. This command cannot be executed against the circle because there is 
only one object within the object handles.
Why does Help disappear when I start to work on the drawing area?
When you select Help from the Help menu, read a topic about Draw, then begin drawing, the
help window will "disappear" each time, unless you select Always On Top from the Help 
Window's Help menu.
The window does not actually go away; it is still open. Windows allows you to overlap or 
overlay windows, one on top of the other.
You can toggle between windows by pressing and holding the Alt key then press the Tab key.
Why doesn't a 2x2 inch box drawn on the screen actually measure 2x2 on the 
screen?
The Numeric bar indicates the exact width (w) and height (h) of the currently selected 
object.    When you print it on your laser or dot matrix printer, it will measure exactly 2x2 
inches, though the size on the screen might not measure 2x2.
The monitor size cannot be controlled. The monitor could be, for example, 9, 11, 17 inches. 
The software cannot determine the size.
Because of the differences between monitor types, video cards, and resolutions, Draw 
approximates the size for layout purposes.    To ensure that your object is sized to your 
needs, use the grid markings or observe the x and y windows in the numeric bar as you size 
the object.
I can't print my document. Why?

 Is your printer cable connected properly?
    Your printer should be turned on and "online."    Also check your paper supply and toner, 
ink, or ribbon depending on your printer.

 Ensure you are using the appropriate printer driver for you printer. Try printing from 
another Windows product that has not given you trouble. In general, Arts & Letters can print 
to any device accessible through the Windows Print dialog box.
     You should be able to see your printer name when you select the Printer icon from the 
Control Panel. See your Windows User's Guide about installing printer drivers if the name 
does not match or is missing.

 Go to Windows Help
How can I access fonts other than Arts & Letters?
There are many fonts on the market that can be used with Draw.    For example, PostScript 
and TrueType are popular fonts.
Draw accesses the font names from the printer drivers currently selected for Draw.    In the 
Define Type dialog box (accessible with a content menu mouse button click on ) 
select the Printer name button for the fonts available to the chosen printer.



A reminder
At any time while using Help you can click the content menu mouse button to display a 
list of often-used Help items.



 Things you should know first
Before using Help, look at the Hint Line at the bottom of your screen.    It will give 
information about the item currently under your cursor and suggest Search topics.    In Draw 
press F1 anytime to see more detailed help about Toolbox and menu items under your 
cursor.    First-time users should click on the Draw Screen button to explore the basic 
elements of the Draw screen.
For help on a particular item, look it up using the Search button above.    If you are less 
certain about where to search, click on any blue highlighted word or on this button .   
If you want to return to your last topic, click the Back button above.    If you get lost, the 
Contents button above will return you to this screen.

 Find out how to use Draw

 Common problems

 Unresolvable problems
At any time while using Help you can click the content menu mouse button to display a 
list of often-used Help items.    Try it now.



The Official Arts & Letters Handbook
The Official Arts & Letters Handbook, by noted author Michael Utvich, is a complete 
reference about Arts & Letters drawing products.    This handbook goes beyond 
documentation by making available to you tips and techniques that you can immediately put
into production.    The Official Arts & Letters Handbook is available at the fine bookstores 
listed below.

 Print the list below.

Anderson News
Co.

Audobon Court

Baker & Taylor Barnes & Noble
Book Tech Bookazine Co.
Borders, Inc. Codys
Coles Coliseum
Computer 
Literacy

Cornell 
University

Cromland 
International

Crown Books

Dartmouth 
Bookstore

Elliot Bay

57th Street 
Books

Folletts

Harry Schwartz Harvard Coop
Golden Lee 
Book Dist.

Ingram Book 
Co.

Irvine Science 
& Technical

J&R Computer

Koen Book 
Dist., Inc.

Krochs & 
Brentanos

Little Professor McGraw-Hill
Media Play MIT Coop
Nacscorp, Inc. Olssons
Oxford Books Pacific Pipeline
Powells Princeton 

University
San Diego 
Technical

Softpro

Tattered Cover Tower
University of 
Connecticut 
Coop

O of Delaware

University of 
Hawaii

University of 
Toronto

UWM Bookstore Village Green
Waldenbooks Western 

Merchandi
Waterstones Wordsworth
Yale





Warbirds Table of Contents
This command opens the Arts & Letters Warbirds database in Viewer, displaying an 
iconographic table of contents.    The Warbirds database shows information about the great 
airplanes of the two world wars, and about the people who flew them.



Warbirds in Battle
This command opens the Arts & Letters Warbirds database in Viewer and displays a list of 
important air battles of the two world wars.    Select from the list to be taken to the sights 
and sounds of aerial combat.



Famous Aces
This command opens the Arts & Letters Warbirds database in Viewer and displays a list of 
the most decorated pilots of the two world wars.    Select from the list to learn about their 
daring lives, often in their own words, and about the tactics they used.



Greatest Warbirds
This command opens the Arts & Letters Warbirds database in Viewer and displays almost 
two dozen of the most famous warplanes that flew during the two world wars.    Select one to
discover details and to hear it fly overhead.



Aircraft Specifications
This command opens the Arts & Letters Warbirds database in Viewer and displays the five 
major categories of warplanes that flew during the two world wars.    The details of dozens of
individual fighting aircraft are listed within each category.



Where To See Aircraft
This command opens the Arts & Letters Warbirds database in Viewer and offers maps and a 
list that cover the globe, detailing all the significant museums and displays of aircraft from 
the two world wars.



Appendix
This command opens the Arts & Letters Warbirds database in Viewer and offers topics on the
history and manufacture of aircraft from the two world wars, as well as movies and books 
about them.



Glossary
This command opens the Arts & Letters Warbirds database in Viewer and offers an extensive
definition of terms related to aircraft from the two world wars.



Warbirds Special Effects
This command opens the Arts & Letters Warbirds database in Viewer and offers a list of 
sound effects related to warplanes of the two world wars.



Warbirds Flybys
This command opens the Arts & Letters Warbirds database in Viewer and offers a list of 
profiles in sound of the most important warplanes of the two world wars.



War of Words
This command opens the Arts & Letters Warbirds database in Viewer and offers a list of 
historical speeches made during the two world wars.



Warbirds Help
This command opens the Help for the Arts & Letters Warbirds database.





New drawing area
The New command in the File menu clears the drawing area to let you start a new drawing.
When you choose the New command, you are prompted, "Save changes to (untitled)?"    You 
can choose Yes to save the current drawing, No to clear the drawing area, or Cancel to 
keep the current picture on the drawing area.



Open
The Open command in the File menu displays the Open dialog box.    (If you forget to close 
your current work, don't worry: you will always be given a chance to save before 
proceeding.)    Use this dialog box to open GED files.
Select the desired file from the filename list in the dialog box.    To view only GEDs in the list, 
choose the "Graphics Files (*.GED)" option.    To view other files, edit the Filename text box, 
entering the desired drive, directory, and filename specification.    Wildcard characters can
be used if desired.
If "As New" is checked, the chosen document replaces the current one on your Draw screen.
If "As New" is not checked, the selected document is added, merging the two.    It is added 
at its default location and size if "Drag to place" is not checked.    If "Drag to place" is 
checked, you will be given the Add object cursor, which allows you to size and place the 
second document.    To avoid losing merged objects among objects of the current document, 
group all of the objects in the document to be merged and save the document before this 
operation.
After selecting the desired document, click on Open to load the document into Draw.    The 
file must be a valid Arts & Letters document.    If it contains the more advanced features of 
Express, it will still be added, although these features cannot be edited in Draw.
The "Show Thumbnail" checkbox allows you to see a thumbnail, or small sketch, of the 
selected file's contents, if the file was saved with one.    This is a kind of "preview of 
contents" that will help in finding your work.

 More about thumbnails



Save As
The Save As command in the File menu displays the Save dialog box.    Use this dialog box to
save GED files to disk.
Choose Include Thumbnail to create a thumbnail image for the GED.    The thumbnail 
image allows you to preview the document before opening it.
If the document has been saved previously, choosing the Make Backup option will retain 
the old document when the new one is saved.    The old document will be given an extension
of BAK.
Enter a file name (up to 8 characters) and click on Save to save the document to disk.



Save (F9)
The Save command in the File menu saves the current document to the path and name 
shown in the title bar.    If the document has not been named, the Save As dialog box 
appears.
When you save your drawings and pictures, a copy is actually written onto the computer 
disk.    The computer can then read that copy back onto the Draw drawing area using the 
Open command.

 Save As



Page setup
The Page Setup command in the File menu displays the Page Setup dialog box.    Use this 
dialog box to set the page size and margins.
Enter a page size in the two fields for width and height, or leave this dialog box and change
the page size in the Print Setup dialog box.
Choose margins by entering values in the Margin boxes, or click on "Get Printer minimums" 
to automatically set the margins to the minimum allowed by the currently-selected printer.
The page orientation can be changed by clicking on the Tall (Portrait) or Wide (Landscape) 
buttons in the Print Setup dialog box.

 The Print Setup dialog box



Topic deleted.



Print
The Print command in the File menu allows you to print your Draw document.
First set up your printer by using the Print Setup dialog box.    (See button below.)
Choose Print.    Tell Draw which part of the drawing you want to print by clicking on Current
Page, All Pages, Selected Objects, or a specified range of pages.    (Draw counts pages all
the way across before moving down to the next row.)

 Print Setup

 Printing to a File



Import
The Draw Import command in the File menu lets you import text and the following clip-art 
image formats:    TIFF, WMF, or PIC,
To import an image, select the file type desired.    Choose the file desired from the list box 
and click on OK.    The Add Object cursor appears.    Click to add the image at its default 
size, or drag the mouse to size a bounding box for the image.
Text files (typically with the TXT or DOC extension) are created by word processors, text 
editors, and desktop publishing software.    Text must be in ANSI or ASCII format to be 
imported into Draw.



WPG file format
WPG is the file extension for the Word Perfect Graphics file format, which Draw can export.



CSP file format
CSP (Computer Support Packed) files are used by PC Emcee, Computer Support 
Corporation's presentation application, which Draw can export.



CGM file format
CGM (Computer Graphics Metafile) files are used by assorted graphics applications.    Draw 
can export in this format.



SCODL (SCD) file format
SCODL (Scan Conversion Object Description Language) files are used by Matrix and other 
film recorders to print high-quality 35mm slides.    Draw can export in this format.



Export
The Export command in the File menu lets you export any clip-art image from Draw to the 
ollowing formats:    EPS, CGM, TIF, SCD, WMF, WPG, or CSP.
To export an image, choose the destination directory for the object(s) on the drawing area to
be exported.
The Setup button lets you specify a resolution at which a file should be exported.    For 
example, you can specify 150, 300, or a custom resolution.    Note that the larger the value, 
the larger the file size of the image exported.
Choose a file format.    Note that the file format extension appears by the filename box.    
Enter the filename and click on OK.
Supported export file formats and supported features:

File Type Clippin
g Mask

Gradie
nt Fills

Wide/
Styled
Lines

Bitmap
Image 
Data

CGM 
(Vector)

N N Y N

CTM N N Y N
WMF 
(Vector)

N N Y N

TIF 
(Bitmap)

Y Y Y Y

EPS 
(Vector)

Y Y Y Y

SCODL Y Y Y Y
WPG N N Y N
CSP Y Y Y Y
PostScript Y Y Y Y
PIC N N N N



Topic deleted.



Work area
The work area is the blank area bounded by the Style bar at the top, the Toolbox at the left, 
and the Numeric bar at the bottom of the Draw window.



Exiting Draw (Alt+F4)
The Exit command in the File menu closes Draw.
When you choose the New command, you are prompted, "Save changes to (untitled)?" You 
can choose Yes to save the current drawing, No to leave Draw without saving the drawing, 
or Cancel to continue the current session.



Undelete/Undo (Ctrl+Z)
The Undelete/Undo command restores the last object deleted, and undoes move, size, 
rotate, and style change operations.
The command name changes to reflect the most recent operation that can be undone.    For 
example, if you just deleted an object, the command reads Undelete.    If you just moved an 
object, the command reads Undo Move/Size.



Block Select (Ctrl+B)
The Block Select command displays the Block Select cursor.
Use this cursor to drag a box around all objects you want to select.    A single set of handles 
appears around the selected objects, and you can manipulate the objects as a temporary 
group.
During freeform editing, you can use Block Select to select multiple point handles.

 Selecting objects one by one

 Selecting all the objects in your document

 Making a group of selected objects



Select All (Ctrl+A)
The Select All command in the Edit menu selects all objects in the drawing area.
A single set of handles appears around all of the objects, and you can manipulate the 
objects as a temporary group.    (Press Ctrl+G to form a group that can be manipulated as a 
single object.)
Note that this command selects all of the objects in the drawing area, including any that 
may be outside of the current viewing level.

Multiple objects can also be selected using Shift+click or the Block Select tool .

 Block-selecting objects



Deselect All (Shift+A)
The Deselect All command in the Edit menu deselects all selected objects in a document.    
Clicking on an empty area of your screen also deselects all objects.



Cut (Ctrl+X)
The Cut command in the Edit menu removes all selected objects from the document and 
places them in the Windows Clipboard.
The objects can then be pasted from the Windows Clipboard into other currently-running 
applications such as spreadsheets, desk top publishing, or word processors.    Press Alt+TAB
to temporarily leave Draw, place the cursor where you want the illustration to go, then press 
Ctrl+V or Shift+Insert (depending on the application) to place the Draw illustration there.

 Copying objects to the Clipboard

 Pasting objects that have been cut



Copy (Ctrl+C)
The Copy command in the Edit menu places a copy of all selected objects into the Windows
Clipboard.
The objects can then be pasted from the clipboard into another document or another 
Windows program.

 Cutting objects to the Clipboard

 Pasting objects that have been copied



Paste (Ctrl+V)
The Paste command in the Edit menu places a copy of the contents of the Windows 
Clipboard into the Draw document.
When you choose Paste, the Add Object cursor appears.    Click the mouse to have the 
clipboard image appear at its default size, or drag the mouse to size a bounding box for the 
image.

 Copying objects to the Clipboard

 Cutting objects to the Clipboard



Paste in Front
The Paste in Front command in the Edit menu designates that the contents of the Windows 
Clipboard will be drawn in front of any currently-selected objects.
Select the desired objects that you want to paste in front of.    Choose Paste in Front.    The 
Add Object cursor appears.    Click the mouse to have the clipboard image appear at its 
default size in front of those objects, or drag the mouse to size a bounding box for the 
image.

 Pasting behind objects



Paste Behind
The Paste Behind command in the Edit menu designates that the contents of the Windows 
clipboard will be drawn in front of any currently-selected objects.
Select the desired objects that you want to paste in front of.    Choose Paste Behind.    The 
Add Object cursor appears.    Click the mouse to have the clipboard image appear at its 
default size in front of those objects, or drag the mouse to size a bounding box for the 
image.

 Pasting in front of selected objects



Cancel (Esc)
A command button found in most dialog boxes, used to cancel the operation you are 
performing.    When you click on the Cancel button, the dialog box disappears and the screen
remains unchanged.    Pressing Esc also cancels many operations.



Clear/Delete (Del)
The Clear command deletes selected objects, points or segments.
During object editing, Clear deletes all selected objects from the document.
During freeform drawing, Clear deletes the last segment drawn.
During freeform editing, Clear deletes a selected segment, contiguous selected segments, or
contiguous points.    A dialog box allows you to specify Points deletion (the segments 
between the points are deleted and replaced by a single segment) or Sections deletion (the 
segments are deleted, leaving a gap in the object).



Symbol (Ctrl+S)
The Symbol command in the Draw menu displays the Symbol dialog box.    Use this dialog 
box to choose from one of the 65 often-used symbols in the horizontally scrolling window.
If an object is selected before opening the Symbol dialog box, the symbol number which is 
internal to Arts & Letters is shown highlighted there.

 Using symbols

 The Clip-Art Manager

 How to restore proportions

 A reminder



Activity Manager

The Activity Manager  in the Toolbox flyout 

 accesses the Activity Manager dialog box.    Use Activity Manager to 
access lessons and activities which teach you how to use Draw.

 See Using the Activity Manager

 See specific activities



Topic deleted.
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Line (draw) (F2)

You can select Line from the Draw menu or click on  in the Toolbox to draw straight 
lines.
When the Line draw cursor appears, press down with the index finger mouse button and 
drag out a line.    When you release the mouse, a handle appears at the stopping point.    You

can continue by drawing another line, or you can continue with a curve by clicking on .
If you hold down the Shift key while drawing, a horizontal or vertical line is drawn.
When finished drawing lines, click the content menu button.    On the first click, the edit 
cursor appears and the lines can be edited.    On the second click, object handles appear 
around the lines and the lines are drawn using the current graphic attributes.

 Drawing curves



Curve (draw) (F3)
The Curve command in the Draw menu displays the Curve cursor.    If you want to draw a 
curve on the drawing area, you must select Curve from the Draw menu, press F3, or click 

on the Curve tool  in the Toolbox.
When the Curve draw cursor appears, press down with the primary mouse button and drag 
out a curve.    When you release the mouse, a handle appears at the stopping point.    You 
can continue by drawing another curve, or you can continue with a line by clicking on

.
At any time while drawing a curve, you can hold down the Control key and drag the cursor to
pull out a "rubber band" straight line.
When finished drawing curves, click the content menu button.    On the first click, the edit 
cursor appears and the lines can be edited.    On the second click, object handles appear 
around the lines and the lines are drawn using the current graphic attributes.

 Drawing lines
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Edit Drawing (Ctrl+P)
The Edit Drawing command lets you change a selected freeform drawing.
Select a freeform drawing and choose Edit Drawing from the Draw menu, or click on the

 icon in the Toolbox.    Freeform point handles appear on the object's lines.    (If the 
handles don't appear, it's not a freeform object and so cannot be edited, although it can still 
be manipulated in other ways.)    The triangular Edit cursor appears.    Use it to select an 
editable point handle (a small open square on the line or curve, which becomes solid black 
when selected).

Multiple points can be selected using Shift+click or the Block Select tool .    Once 
selected, all of the points can be moved together.
When a freeform curve handle is selected, a pair of small black boxes with dotted lines 
stemming from the handle appear.    These are control points, which allow you to change 
the slope of the curve by dragging them.
When you have finished changing your drawing, click the content menu button  .      To edit 
the lines and curves, click this button again.

 See a sample editing session
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Add Handle (F5)
The Add Handle command in the Draw menu displays the Add Handle cursor.
During freeform editing, point the Add Handle cursor on a line or curve and click the mouse 
to add a point handle at that location.
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Group (Ctrl+G)
The Group command in the Arrange menu groups all selected objects together into a single 
object.
One set of handles appears around the objects, and Draw treats them as a single object until
they are ungrouped.

 UnGrouping
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UnGroup (Shift+G)
The UnGroup command in the Arrange menu breaks a selected group apart into its 
individual objects.

 Grouping



Align (Ctrl+N)
The Align command in the Arrange menu displays the Align dialog box.
Use this dialog box to align selected objects relative to each other (Objects reference) or to 
the page borders (Page reference).    The objects can then be aligned vertically (top to 
bottom) or horizontally (left to right).
Clip-art symbols that have been broken apart and resized and otherwise modified can be 
restored using the Assemble Logically option to reassociate the parts of the group.    For 
example, you can break apart a heron to recolor its legs and crest (symbol 6622) then 
regroup this part with the body (symbol 5960) after selecting both parts.
When aligning words, check the Use Words Baselines option to align using the baselines of 
the words.    This option has no effect on other objects.



Bring to Front (Ctrl+F)
The Bring to Front command moves a selected object to the front of all other objects on the 
drawing area.
Using the Bring to Front and Send to Back commands, you can overlap objects to compose 
your picture the way you want.

 See Paste to Front



Send to Back (Shift+F)
The Send to Back moves a selected object behind all other objects on the drawing area.
Using the Bring to Front and Send to Back commands, you can overlap objects to compose
your picture the way you want.

 See Paste Behind
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Duplicate (Ctrl+D)

The Duplicate command in the Arrange menu (or the  in the Toolbox) displays the 
duplicate cursor.
Move or size objects using the duplicate cursor to create duplicates at the new position or 
size.



Flip Horizontally
The Flip/Horizontally command in the Arrange menu flips a selected object horizontally 
(produces a mirror image).



Flip Vertically
The Flip/Vertically command in the Arrange menu flips a selected object vertically (turns it 
upside down).



Correct Shape
The Correct Shape command in the Arrange menu restores a clip-art symbol or text object to
its standard proportions if the object has been sized non-proportionally.



Color
There are several convenient ways to apply color in Draw to a selected object.

An easy way is to click with the index finger mouse button on the Color style button . 
A ready-made color palette drops down to allow you to color the object's line or interior fill.  
If you don't like the colors shown, you can click on Define to mix your own using the Hues 
mixing model.
Also, choosing Color in the Define menu will display the color palette and custom mixing 
button.
Editing shortcut: After selecting an object, hold down the content menu button 
anywhere on your work area and you will see a content menu similar to the following one.   

    Still pressing on the content menu button, scroll to the command 
you want.

 Details of the Define Color dialog box

 How to mix colors
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Line styles (Ctrl+L)
The Line command in the Define menu displays the Define Line dialog box.
Use this dialog box to specify a line width, color, style, pattern, and arrowheads (if desired).
Click on Apply to apply the line styles to the lines of all selected objects.
Editing shortcut: After selecting an object, hold down the content menu anywhere on 
your work area and you will see a content menu similar to the following one.    Still pressing

on the content menu button, scroll to the command you want.    

 Details of the Define Lines dialog box

 A reminder



Type (styles) (Ctrl+Y)
The Type command in the Define menu displays the Define Type dialog box.    Use this dialog 
box to specify a typeface, as well as its size, alignment, word and letter spacing, and style.
An option button under the typeface list lets you select printer fonts instead of Arts & 
Letters fonts, if desired.    Click on the printer name and the supported fonts appear in the 
typeface list.
Scroll down in the list to find the typeface you want and highlight it.    Type its size in the size
box.    Once in the work area, it can also be sized like any object.
Click on Italics to set the style of the words to normal or italic.
Click on Spacing to set the character spacing, word spacing, leading, kerning, and aspect 
(condense/extend) value.
Click on Styles to set the style of the text: normal, bold, underlined, italic, or strikeout.
Click on Apply to apply the type style to all selected text objects.
Editing shortcut: After selecting an object, hold down the content menu anywhere on 
your work area and you will see a content menu similar to the following one.    Still pressing
on the content menu button, scroll to the command you want.    

 Details of the Define Type dialog box

 A reminder



Style bundles

Clicking on the icon  on the style bar displays a ready-made list of bundled graphic 
attributes and text attributes.    Any one of these can be applied to a selected object.
Editing shortcut: After selecting an object, hold down the content menu button 
anywhere on your work area and you will see a content menu similar to the following one.    
Still pressing on the content menu button, scroll to the command you want.    



Save and recall styles
For a current Draw session, the color, fill, line, and type styles of a selected object can be 
saved by pressing Ctrl+R.    You can then apply these styles to another object by selecting it 
and pressing Shift+R.    If you make a mistake, use Undo to restore the former styles.



Actual Size (Ctrl+1)
The Actual Size command in the View menu displays a portion of the current page.    
Objects are displayed at approximately the same size they will appear when printed.
After selecting Actual Size, you can press Shift+O [the letter] to return to the previous view.



Current Page (Ctrl+2)
When you choose Current Page in the View menu, Draw displays the last page on which you 
have added clip art, drawn a line or curve, or selected an object.    Selecting an object on a 
page makes that page the current page    a choice which also applies when printing the 
current page.
After selecting Current Page, you can press Shift+O [the letter] to return to the previous 
view.



All Pages (Ctrl+3)
The All Pages command displays all the pages of the current document.    Objects appear 
small and may be difficult to manipulate at this viewing level.
After selecting All Pages, you can press Shift+O[the letter] to return to the previous view.



Zoom In (Ctrl+O [the letter])
The Zoom command in the View menu gives the Zoom In cursor, which is shown on the 

Zoom In button .    Use it to drag a box around the area of interest.
You can also quick click on a spot with the inside mouse button to enlarge that area as much
as possible.

 See the Zoom tool to find other ways of using this command



Previous (Shift+O [the letter])
The Previous command (under Save/Recall) in the View menu displays the previous view.    
You can use this command repeatedly to display up to the last four previous views.
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Redisplay View (F12)
The Redisplay View command erases the screen and displays the view again.
Use Redisplay View to view the drawing order of objects, or to clear the screen of "artifacts" 
left from previous manipulations.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



View Options
The Options command in the View menu lets you set the units of measure, create a 
reference grid, and show page borders.
The choice of units of measure is from inches, centimeters, or picas.    You can also choose 
the grid spacing: grid dots can be placed from 1/10 unit apart to 6 units apart.
Back and Front buttons let you choose to draw the grid and/or page borders behind or on top
of all objects in the drawing area.    These grids and page borders do not print.

 Display the View Options dialog box



Help for Items (F1)
The Help for Items command in the Help menu displays the Help cursor.    Click on a 
command or tool and the Help window appears, displaying information about the selected 
command or tool.



Help Index

 The Help Index command in the Help menu displays the Help index.    Choose a topic 
in the index to see further information.



About
The About command in the Help menu displays a dialog box containing title, copyright, 
version, and serial number for Draw.    Also displayed is the number of objects in the 
currently open document.



Toggle
A toggle is a switch or button that is either on or off.    To toggle it is to turn it on or off, 
typically by removing or placing a check in the box placed beside the command.

The pushpin  is a toggle that removes or keeps a box or option list on your screen.



Control points (Ctrl+4)
Control Points are the points at either end of a tangent at a selected Freeform Point  .  
The Control Points command toggles the display of curve control point handles on and off.
Note that an object must first be a freeform object (i.e., drawn with the line or curve tools) 
and that a freeform handle must be selected (the small open box becomes black).    When 
this is done the control point handles are displayed.    You can then drag the control point 
handles to adjust the slope of curve at that tangent.

 See more about Freeform and Control points

 A reminder



Freeform points (Ctrl+5)
Freeform Points are the points along the outline of a freeform shape.

 See more about Freeform and Control Points



Freeform object
A freeform object is any combination of connected lines and curves that can be edited in 
Draw.    Freeform objects are those created by using the Line and Curve tools.



Freeform points and Control points
Freeform points and control points are handles where an object can be edited.    They 
appear only on freeform objects.    To determine that an object is a freeform object, press 
Ctrl+P, click on  in the Toolbox or choose Edit Drawing from the Draw menu.
More freeform points can be added by pressing F5 (see Add Handle).    The slope of the 
tangent at a freeform point can be modified after selecting it and manipulating one of the 
two resulting control points.

 See a sample editing session using control points

 A reminder
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DRW file format
DRW is the extension of a graphics file format.



CDR file format
CDR is the extension of a graphics file format.



PS file format
PS is the extension of the PostScript file format.    Draw can import files created in this 
format.    PostScript files often have other extensions, notably AI and PRN.
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Basic drawing shapes

When you hold the mouse button down on the Shapes icon  in the Toolbox, you see the
Shapes flyout 

.
Highlight the shape that you want and release the mouse button.    The resulting cursor 
allows you to draw the shape any number of times until dismissed with a click of the 
content menu mouse button  .  



Pointer tool

 The pointer is the default cursor.    It is displayed when no other cursor is selected.    Use the 
pointer to select, move, and size objects.

When another tool is selected, you can deselect it by clicking on the pointer tool.

 Return to Toolbox



Block Select tool

 The Block Select tool displays the Block Select cursor.

Use this cursor to drag a box around all objects you want to select.    A single set of handles 
appears around the selected objects, and you can manipulate the objects as a temporary 
group.    You can also choose to group the objects.

 Return to Toolbox



Symbol tool

Holding the mouse button down on the Clip-Art Manager icon in the Toolbox  displays
the Objects/Libraries flyout 

.    Hold the primary mouse button down and move it over the second ("4347") 
icon.    Release the button and the Symbol dialog box appears.
The Symbol dialog box allows you to select one of the 65 often-used objects displayed in the
scrolling box there.    When one is selected, the add object cursor appears.    Click the mouse 
button to have the symbol appear at its default size, or drag the cursor to size a bounding 
box for the symbol.

 The Clip-Art Manager

 Return to Toolbox



Clip-Art Manager tool

 This tool offers three flyout options: .    Releasing the mouse button on the first 
option displays the Clip-Art dialog box.    Releasing on the second option displays the 
numbered Symbol dialog box; on the third, the Activity Manager.
The first option allows you to open one of Draw's clip art Collections.    A scrolling 
representation of clip art is displayed in thumbnail view at the bottom of this dialog box.    
Now you can use the "grasping hand" cursor to drag a clip art object into your drawing area.
The second option allows you to select one of the 65 often-used objects displayed in the 
scrolling box.
The third option is the Activity Manager.    Selecting it displays a dialog box for choosing 
among various Draw lessons, samples, templates, and test documents.

 How to use the Clip Art Manager

 How to use Symbols

 How to use the Activity Manager

 Return to Toolbox



Text tool

 The Text tool displays the Enter/Edit Text dialog box.

To enter new words, type up to 5,000 characters in the dialog box and click on Add.    The 
Add Object cursor appears; place it where you want the upper left of the words to appear.    
Click the mouse to have the words appear at their default size, or drag the mouse to size a 
bounding box for the words.

To edit words, first select the words in the drawing area then hold down the content menu 
button..    Drag the cursor through the resulting menu and release it on the item you want.   
You can replace or modify the selected words in the Enter/Edit Text dialog box.    Click on 
Replace to replace the old words in the drawing area with the edited words from the dialog 
box.

 Using Text

 Return to Toolbox



Duplicate tool

 The Duplicate tool changes the cursor to the Duplicate cursor.

Move or size objects using the duplicate cursor to create duplicates at the new position or 
size.

 Return to Toolbox



Rotate tool

 The Rotate tool changes the cursor to the Rotate cursor for interactive object rotation, and 
displays the center point cursor.

Drag the center point cursor to set the pivot point around which rotation will take place.

Point on an object handle and drag it to rotate the object around the center point cursor.

 Return to Toolbox
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Edit Drawing

 The Edit Drawing tool lets you edit a selected freeform object.

Select a freeform drawing and choose Edit Drawing from the Draw menu, or click on the
 icon in the Toolbox.    Freeform point handles appear on the object's lines.    (If the

handles don't appear, it's not a freeform object and so cannot be edited, although it can still 
be manipulated in other ways.)    The triangular Edit cursor appears.    Use it to select an 
editable point handle (a small open square on the line or curve, which becomes solid black 
when selected).

Multiple points can be selected using Shift+click or the Block Select tool 

.    Once selected, all of the points can be moved together.

When a freeform curve handle is selected, a pair of small black boxes with dotted lines 
stemming from the handle appear.    These are control points, which allow you to change 
the slope of the curve by dragging them.
When you have finished changing your drawing, click the content menu button  .      To edit 
the lines and curves, click this button again.

 See a sample editing session

 Return to Toolbox
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Zoom In tool (Ctrl+O [the letter])

The Zoom  function in the Toolbox contains several tools:

 gives a cursor.    Use it to drag a box around the area of interest.    It corresponds to the 
Zoom In command in the View menu and to the Ctrl+O [the letter] shortcut key.

 zooms out to the previous view.    It corresponds to the Previous command in the View menu
and to the Shift+O [the letter] shortcut key.

 zooms to actual view.    It corresponds to the Actual command in the View menu and to the 
Ctrl+1 shortcut key.

 fills the screen with the current page.    It corresponds to the Current Page command in the 
View menu and to the Ctrl+2 shortcut key.

 fills the screen with all the pages available.    It corresponds to the All Pages command in the
View menu and to the Ctrl+3 shortcut key.

 pins and unpins the options to the screen, letting you have them always available.
Once you have the Zoom cursor, you can also quick click on a spot with the left button to 
enlarge that area as much as possible.

 Return to Toolbox
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Color style button

 The Color style button displays the color palette.    Use it to select colors for the lines and 
the interior fill of objects.

First check the Line and/or Fill boxes to apply the color to an object's lines or interior.

Look over the choice of colors; scrolling may be necessary.    If you don't like any of them, 
press Define to mix your own using the Hues mixing model.

Click on the color in the palette (or Apply the mixed custom color), and the color is applied 
to all selected objects.

 Examine the Define Color dialog box



Fill style button

 The Fill style button displays ready-made fill patterns.

To modify the fill pattern and/or color, press Define.

Click on a fill from those provided and it is applied to all selected objects.

 Examine the Define Fill dialog box



Line style button

 The Line Style button displays the Define Line dialog box.    Use this dialog box to specify a 
line width and a line pattern.

A list box displays a list of named line styles.    To select a named style, click on the name in 
the list.

Click on OK to apply the current styles to the lines of all selected objects.

 Examine the Define Lines dialog box



Type style button

 The Type style button displays the Define Type dialog box.    Use this dialog box to specify a 
typeface, type size, type attribute, and word alignment.

Click on Italics to set the style of the words to normal or italic.

A list box displays a list of named type attributes.    To select a named attribute, click on the 
name in the list.

Click on OK to apply the attribute to all selected words objects.

 Examine the Define Type dialog box
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Bitmap pictures
A bitmap picture is made of thousands of tiny dots, or pixels.    Bitmap pictures are made by 
"paint" programs like Windows Paintbrush and by scanners.
Pictures in bitmap format can be placed in Draw through the Windows Clipboard.    You can 
also use the Import command to import a bitmap picture in various formats.



GED file format
The GED (Graphic Environment Document) format is a proprietary, efficient file format used 
by Draw and other Arts & Letters programs to store documents on disk.
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Wildcard characters
Wildcard characters are symbols that can be used to replace other characters.    The wildcard
? can be used to represent any character, while the wildcard * can be used to represent any
group of characters.    For more information see your DOS User's Guide.



Document precision
The document precision value determines the "fineness" of the internal grid that Express 
uses to render images.    The fact that the size of this grid is a fixed number entails a few 
important considerations.
First, there is a limit to the image size that can be created in Draw.    The Normal document 
precision for Draw is 1440 units per inch.    Dividing this number into the grid size gives a 
maximum image size of a little over 22 inches square.    In order to render a larger image, 
the Banner feature in the Page Setup dialog box reduces the units per inch to 360 so that 
an image almost 89 inches square can be created.
Second, there is a tradeoff between largest image size drawing fineness.    Draw always 
prints at the highest resolution of your output device.    However, the practical effect of 
drawing using the lower units per inch of Banner page is to print curves that are not 
perfectly smooth because fewer coordinates are available to render curve segments.
Therefore, if you are not creating an image larger than 22 inches square, the best results will
be achieved by using Normal document precision.    To return to Normal, the default setting, 
after using Banner page, pull down the File menu and click on Defaults... then Open... 
then draw30.def.



Application
A program used for a particular task, such as presentation graphics, desktop publishing, or 
word processing.



Attributes
Characteristics of an object.    The graphic attributes (which affect symbols, text, and 
freeform objects) are fill color, fill pattern, line color, and line type.    The text attributes 
(which affect text only) are typeface, type size, leading, character spacing, condense/extend
value, text alignment, and type style.    All attributes have default settings which you can 
change.
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Command
A command is an instruction given to a computer.    A menu is a list of commands.    The 
Toolbox places commands under icons.



DIF file format
Data Interchange Format, supported by many spreadsheet programs.



SYLK file format
SYmbolic LinK format, supported by Microsoft Excel and other programs.
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Graphic attributes
Attributes are characteristics of an object.    The graphic attributes are color, fill, line, and 
type.    Text attributes are typeface, type size, type style (normal or italic), and alignment  .   
All attributes have default (predetermined) settings that you can change.
Attributes of your own can be saved within a single Draw drawing session by selecting the 
model object and pressing Ctrl+R; they are then applied to other objects by selecting them 
and pressing Shift+R.



Words (Text) baseline
The baseline of a text object runs along the base of the letters, ignoring any decenders 
hanging below the baseline, like the bottom parts of the letters g and y.    When aligning text 
objects, it is often appropriate to align along the baselines.



Hues color model
The Hues color model, the one used by Draw, creates colors by starting with a particular 
color and then adding different amounts of white and/or black.    Some common colors and 
their Hues values (in the form hue/percent white/percent black) are:

Light Blue    195/20/0 Light Gray    172/90/8 Pink    340/40/0
Dark Blue    240/0/40 Dark Gray    0/100/55 Dark Red    0/0/20
Brown    0/50/60 Bright Green    138/0/0 Purple    272/59/2
Orange    15/20/0 Pale Yellow    60/70/0
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Color palettes
Color palettes are sets of named colors, usually related in some way and/or designed for a 
specific purpose.



Gradient fills
Gradient fills are composed of a starting color, an ending color, and a series of transitional 
colors in between.    In Draw, you choose ready-made gradient fills from the Fill button

 in the Style bar.

 The Define Fill dialog box



Raster image
A raster is an image defined as a collection of pixels (dots).    The raster image of a line, for 
instance, is stored in a bitmap that contains information about the status of each pixel in the
entire display, and which is then displayed in a series of horizontal raster lines made up of 
individual pixels.    (The raster is the set of raster lines that make up the display.)    Raster 
images cannot be manipulated as easily as vector or object-oriented images.
Draw offers a number of ready-made raster fills in the Define Fill dialog box (accessed by 
clicking on ) and the Style Bundles palette (accessed by clicking on 

).
 See Vector

 The Define Fill dialog box
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Line width
Line with can be specified from 0.0 to 72.0 points (72 points = 1 inch).    A 0.0 width line is 
also known as a "hairline;" it defines the thinnest possible line that an output device is 
capable of producing.    (To eliminate a line, choose None as the line pattern.)



Line pattern (Ctrl+L)
Line pattern is a style found in the Define Line dialog box (quickly accessed by holding 
down the content menu mouse button when an object is selected or by pressing Ctrl+L).
Draw includes a solid line pattern, an assortment of dashed line patterns, and various line 
thicknesses.    Select "None" to eliminate all lines from a selected object.

 The Define Lines dialog box



Text alignment
Draw supports four word alignments through the Define Type dialog box, accessed by first 
clicking on the Type button  in the Style bar, then clicking on Define.
Left aligns shorter lines of words in the text block with the left edge of the longest line.
Right aligns shorter lines of words in the text block with the right edge of the longest line.
Centered centers shorter lines in relation to the longest line in the text block.
Justified inserts space between words in shorter lines until they equal the length of the 
longest line.    Draw does not wrap text automatically.
To align the entire text block itself with some other object, select it and that other object, 
and press Alt+N.

 The Define Type dialog box

 Aligning a text block with other objects



Printer fonts
Draw supports Windows-compatible hardware and software fonts.    Fonts are typefaces of a 
particular style and size, and they are distributed by many vendors such as Adobe and 
Bitstream.    Font files must be loaded in Windows before Draw can recognize them.    And 
although Draw can create a print file without your owning the printer, final printing requires
that the correct hardware fonts be loaded to it.    See the Window user's guide or your type 
manager guide for further information.



Text attributes
Each word object in the Draw drawing area has "word attributes" which can be changed as 
desired.    Among these attributes are typeface, type size, type style (normal or italic), 
spacing, and alignment  .      In addition, words are objects and so have all the attributes of 
graphic objects.

 See how to use text



Type style
Draw supports five type styles for printer fonts:

Type (words or letters) can be slanted, colored, or outlined.    The Define Type dialog box, 
accessed by clicking on  then on Define, allows you to specify how words appear on 
the drawing area.
When using Arts & Letters typefaces, only the normal and italic styles are available.    To 
create the underlined and strikeout styles, draw a line under or through the text.    To create 
a bold style for a typeface, increase the line weight or select a bolder version of the 
typeface.

 The Define Type dialog box



Type spacing
Type spacing can be applied to Arts & Letters typefaces and to printer fonts.    In some cases,
printer fonts do not contain kerning information, and so cannot be kerned.
Spacing adjustments are applied by pressing the Spacing button in the Define Type dialog 
box.    There you can adjust letter spacing (the space between all letters), word spacing (the 
space between words), leading (the space between lines), kerning (the space between 
special pairs of letters, such as ''Te''), and the aspect.

 Define Type dialog box



Unit of measure
Draw supports three units of measure: picas, centimeters, and inches.    Six picas = 2.    54 
centimeters = one inch.
A pica is made up of about 72 points.    Points are the unit of measure for line thicknesses 
and type size (using the height of a typeface's capital ''M'').



Page orientation

 A page is in either one or the other of the orientations shown
here.



Page size
Standard page sizes supported by Draw are:

Name Inches Centimeter
s

Letter 8.50 x 11.00 21.59 x 
27.94

Legal 8.50 x 14.00 21.59 x 
35.56

Tabloid 11.00 x 17.00 27.94 x 
43.18

A3 11.69 x 16.54 29.70 x 
42.00

A4 8.27 x 11.69 21.00 x 
29.70

A5 5.83 x 8.27 14.80 x 
21.00

B5 7.17 x 10.12 18.20 x 
25.70

35mm Slide 7.34 x 11.00 18.64 x 
27.94

Graphics 
Screen

8.25 x 11.00 20.96 x 
27.94

Custom sizes are also supported.    In the Page Setup dialog box, enter the desired size.

 Page setup



Hairlines
A hairline is the thinnest possible line that an output device is capable of producing.    On 
high-resolution output devices, a hairline will be so thin as to be almost invisible; on lower-
resolution devices, a hairline will be a solid, thin line.
To specify a hairline, enter a line width of 0.0 in the Define Line dialog box.    (Choose None 
in the Pattern field to eliminate lines altogether.)

 Define Lines dialog box



Margins
Margins are areas of empty space at the top, bottom, and left and right edges of a 
document.    When you specify margins in Draw, the document work area displays only the 
"live" area of a page.    Therefore, if you place an object at the edge of a page on the screen, 
it will not print at the edge of the page, but will be indented by the amount of the margin.

 Page setup



Complex curve
A curved shape made up of more than one Bezier segment.    When you draw a curved shape
with Draw, it is automatically converted into a simple (single Bezier segment) or complex 
(multiple Bezier segments) curve.

 Bezier Curve



Drag
To drag a cursor, you press and hold the primary, or inside, mouse button, then move the 
mouse.    When done, release the mouse button.    From the keyboard this is done by holding 
down the Spacebar while pressing the arrow keys.



Bounding box
The bounding box is the smallest (invisible) rectangle that completely encloses an object.
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Selecting objects using Shift+Click
To select objects using shift+click, point and click on the first object to be selected.    Hold 
the Shift key and click on additional objects.    Handles appear around each selected object.    
The selected objects can be grouped by pressing Ctrl+G.
During freeform editing, use shift+click in this way to select multiple point handles.

 Selecting objects



Object handles
When you select an object, eight small squares surround it.    A ninth handle marks the 
center of the object.    
Objects can be resized by dragging the object handles.    Use the corner handles to size the 
object proportionally.    The middle handles allow you to stretch or flatten the object.    
Resizing by dragging a handle takes the handle on the opposite side of the object as the 
fixed point from which resizing occurs.    If you hold down the shift key while dragging a 
handle, the center point is the fixed point.

 Sizing objects by moving their handles

 Freeform points and control points



Clip-art collections
Clip-art collections allow you to access hundreds of precolored and preassembled clip-art 
images.    These images are grouped in categories called collections, everything from 
aerospace to zoology.    All clip-art collections have a default file extension of YAL.

 Using the Clip-Art Manager



Aspect (Condense/Extend value)
This value, set with the spacing command in the Define Type dialog box, represents the 
width-to-height ratio of text.    A condense/extend value of 100% produces text with the 
standard width-to-height ratio.    A value less than 100% produces condensed text, and a 
value greater than 100% produces extended text.

 Define Type dialog box



Control menu
In every window is a control menu, located in its the upper left-hand corner.    It contains 
commands used to change a window's size and location and to close the window.    To display
the Control menu, hold down Alt while you press the Spacebar, or point to the bar in the 
upper left corner and click the mouse button.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Pointer

The Pointer  is the cursor, or mouse-controlled icon, you use to select objects and 
commands and to drag handles.    The Pointer cursor is the default cursor for Draw.



Proportional (sizing)
When an object is proportionally sized, it keeps its width-to-height proportions.    To 
proportionally size an object, click on and drag one of its corner handles.
Press the Ctrl key while sizing proportionally in order to have the size altered on all four 
sides instead of two.



Clip-Art Manager (Ctrl+M)

The Clip-Art Manager, in the Draw menu and on the icon  in the Toolbox, lets you 
select from thousands of pictures.    Each picture is given a name and is filed by collections.    
For example, "Koala Bear" is filed under the collection of Animals.

 See Using the Clip-Art Manager



The Hint Line
The Hint Line is the bar stretching across the very bottom of your Draw screen, displaying a 
brief description of the item currently under the cursor.    It should be your first resource for 
on-line Help.



Service bureau
A service bureau is a business that specializes in outputting high-resolution graphic images 
in various formats.    The telephone directory of every major city lists such businesses.    If 
there is not one in your town, contact a color printer.

 Making a print file
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Negative image
Printing plates for a printer are typically made from negative film, or film with transparent 
images on a black background.
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Multitasking
Multitasking is the ability of a computer to perform several tasks at once.    While true 
multitasking is available in the Windows environment only under Windows NT, many Draw 
tasks can be performed simultaneously if you do not leave the program.



EPS file format
The Encapsulated PostScript format is a vector file format that allows graphic images to be 
transferred between computer programs.    Draw can export files in the EPS format.

 See Import



Click on
"Clicking on" is the selection of a function or an object with the mouse.    Place the cursor on
an item in the Menu Bar/Style Buttons Bar such as a dialog box button, or an object in the 
Drawing Area.    Press and release the primary, or index finger, mouse button.
The item is selected when object handles surround the object and it is named in the status
line.

 See Select



Enter/Apply key
Pressing the Enter or the Apply key carries out an action.    For example, in some dialog 
boxes, instead of clicking on Done with the mouse, you can press Enter on your keyboard.    
In the case of typing letters in the Enter/Edit Words dialog box, the Enter key starts a new 
line; the Add button actually places the text on the page.



Dialog box
A Dialog box appears when Draw needs more information before it can carry out a 
command.    When you click on a command that is followed by three dots (...), a dialog box 
will appear, asking for responses such as Apply/Cancel, Yes/No, etc.



Files
You save the drawings you make with Draw in files.    The files created by Draw are called 
documents.    If you do not save your work in a document, it will be discarded when you exit 
Draw or start a new document.

 Saving a document



Fill

Select Fill in the Define menu or click on the Fill style button  below the Menu Bar 
in the Style Buttons Bar to add patterns to the interiors of objects.

 See how to define a fill



Fixed disk
The fixed disk of your computer is where your programs and many other files are stored.



Flexible diskette (floppy disk)
You can store your files on 3-1/2 inch or 5-1/4 inch flexible diskettes.    Flexible diskettes can 
be removed from your computer and stored elsewhere.



Cursor
A small graphic symbol you move around on the screen with the mouse or the keyboard 
arrow keys to choose commands and accomplish various tasks.    Many tools have cursors 
relevant to the work that they do.



Italics
You can select this option in the Define Type dialog box (quickly accessed by holding down 
the content menu mouse button after selecting a text object) to make letters and 
numbers slant (either to the right or left).    Italics add emphasis to words by slanting them.
This sentence is in italics.
If you select Italics from the Define Type dialog box, Draw shows you a default of 15 
degrees, which you can change.    Put a minus sign (-) in front of the numbers to slant the 
letters to the left.

 The Define Type dialog box



Icon
An icon is a small picture that suggests what a tool or cursor does.    For example, the Draw 
Line icon in the Toolbox shows a picture of a pencil drawing a line.



Justified
Justified text is an option in the Define Type dialog box.    All lines in a justified paragraph 
are of equal length.    This version of Draw does not wrap words, so you must supply the line 
breaks.

 Define Type dialog box



Mouse button
Typically a mouse has an inside, or index finger, and outside, or secondary, button.    Use the 
inside mouse button to select objects, to click on dialog box buttons, and tools in the 
Toolbox.
In Draw the outside button is called a content menu mouse button because it displays 
and activates functions related to the content menu.    Use it to complete editing of a 
freeform object and to edit other objects.

 Using the content mouse button to make quick edits



Non-proportional (sizing)
When you drag one of the four middle handles of an object, you flatten or stretch the 
object, and it no longer has its original width-to-height proportions.

 See how to restore proportions

 See sizing



Clipboard formats
Draw allows you to cut and paste objects through the Windows clipboard in Arts & Letters, 
Windows Metafile, and Bitmap formats.    A text paste format is also supported.

 The Windows Clipboard



Windows Clipboard
Objects you Cut or Copy can be temporarily stored on the Clipboard.    Objects in the 
Clipboard can be retrieved with the Paste command (or by pressing Ctrl+V) and added to a
drawing.    The objects in the Clipboard stay in the Clipboard until you cut or copy other 
objects to the Clipboard.    You can add them again and again to the drawing area.
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Object
An object is a single graphic, such as a symbol, text block, freeform object, or clip art.    An 
object can be a group of many composite objects.    For example, an airplane object can 
consist of wings, propellers, and canopy objects, each of which becomes an object when the 
group is ungrouped.

 Freeform objects

 Grouped objects



Scroll bar
The scroll bar is located on the right and bottom edges of the Draw window, and in some 
dialog boxes scroll bars have an arrow on each end and a scroll button.    Click on the 
arrows to move the drawing area up or down and left or right in small amounts.    Drag the 
scroll button and then release the mouse button to move quickly in the drawing area.
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Content menu
A content menu is the list of command options displayed for a selected object when the 
content menu mouse button is held down.



Curve segment
A single Bezier curve.    Curve segments are marked by a handle at each end.

 Bezier Curve
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Dither
A method of placing black or color pixels in an image to produce the effect of various shades
of gray or color.    Draw uses color dithering to simulate colors not available on the screen 
because of specific graphics card limitations.

 Halftone



Halftone
A method of using varying sizes of dots to produce the effect of various gradients and 
shades of gray.

 See Raster
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Group
A group is two or more objects bound together using the Group command.    You can 
manipulate a group object as if it were one individual object.    The objects are grouped 
together until you ungroup them using the UnGroup command in the Arrange menu.

 Group command



Imagesetter
A high-resolution printer, most commonly using the PostScript page description language, 
that creates camera-ready prints on resin-coated paper or on film.



Kerning
Moving text characters to optimize the spacing between them.    Some letter combinations 
(such as A v, T y, etc.) appear to be spaced too far apart.    Kerning tightens the letterspacing
for these pairs to compensate for this effect.



Leading
The amount of vertical space, measured in points, between the base lines of two successive 
lines of text in a text object.    Set the leading value using the Spacing command in the 
Define Type dialog box.    Use a value greater than the type size value to separate lines of 
text, or use a lesser value to overlap text lines.

 Define Type dialog box



PIC file format
A graphics format used by Lotus 1-2-3, Picture Perfect, and other software.    Draw can import
PIC files.

 See import



PostScript
A page description language, designed specifically to transfer information from a computer 
to a raster printer.    The printer contains an interpreter that translates the PostScript 
commands into graphics objects on a page.    Draw can print to PostScript printers and 
export documents as PostScript files.
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Control menu
The Control menu allows you to resize the Arts & Letters Draw window.

For more information on the Control menu see Windows Help.



Minimize button
The Minimize button reduces the Arts & Letters window to the Arts & Letters icon.



Maximize button
The Maximize button enlarges the Arts & Letters window to cover the area of your computer 
monitor.



Page border
The page border is the non-printing outline of the printable area of a page, as determined by
the particular printer selected.    You can draw up to and beyond a page border.    The parts of
any objects that cross a page border will appear on a different page when printed.



Current page
The current page is the page where the most recent action (adding, moving, or manipulating
an object) was performed.    Selecting an object on a page makes that page the current 
page.



Using Help
Remember that your first source of help should be the Hint Line at the bottom of your 
screen.    It will give you information about the item currently under your cursor.
Another quick access to help for tools or commands on the drawing area is Help for Items.
To view help for a tool or command:
1.    Choose Help for Items from the Help menu, or press the F1 key.
The Help cursor appears.
2.    Click on a tool or choose a command.    A help window appears, displaying information 
about the chosen tool or command.
You can use the controls in the help window to see help on other topics.    When done looking
at the help information, pull down the File menu in the help window and choose Exit.
To view the help index:
1.    Choose Help Index from the Help menu.
The help index appears.
2.    Click on a topic to view further help.
For a detailed explanation on operating the Help system, choose Help for Help from the Help
menu.

 A reminder



Rotating objects
When you rotate an object using the Rotate tool in the Toolbox, you can see the number of 
degrees the object rotates in the rotate button on the numeric bar at the bottom of your 
screen.    The degrees change in one tenth degree increments as you move the mouse.
Rotating Two or More Objects on the Drawing Area
If you have rotated more than one object or picture on the Drawing Area, Draw remembers 
how far each was rotated.    To see how many degrees you rotated the last object, simply 
click on that object (or any others you have rotated) and see the degrees on the rotate 
button.
Selecting more than one object displays 0.0 degrees.    But Draw still remembers how much
each object was rotated individually.
When you save the objects and exit or start a new drawing, Draw will remember how far you
rotated those objects when you open the document later.
Rotating Grouped Objects
If you group two or more objects, the r button in the numeric bar shows 0.0.    Rotating that 
group changes the numeric bar display.    When you ungroup that group, each object will 
show the new degrees of rotation in the numeric bar.
Direction of Rotation
Rotating clockwise (to the right) makes the number of degrees ascend or count from 0.0 to 
360.0.
Rotating counterclockwise (to the left) makes the number of degrees descend or count from 
360.0 to 0.0.

 The numeric bar

 A reminder



Using the numeric bar

The numeric bar  at the bottom of your screen gives 
information about the position of the cursor and about the measurements of a selected 
object.
The x and y buttons always give the horizontal and vertical coordinates for the cursor.    The 
r button indicates the degree of rotation for a selected object.

 A reminder



Selecting objects
To select a single object, point on it and click the index finger mouse button.    Eight object 
handles appear around the object.    A ninth, smaller handle marks the center point.
If several objects are stacked on top of one another, you may need to click more than once 
to select the desired object.    The Style bar displays the name of the currently-selected 
object.
To select more than one object, use Shift+Click, Block Select, or Select All.
Objects selected using Shift+Click can be moved and sized individually, but their styles 
(color, fill, line, and type) can be changed simultaneously.
Objects selected using block select or select all can be moved and sized as a temporary 
group.



Moving objects
To move an object, drag it from one position to another.    A rectangular bounding box moves
with the cursor; when the bounding box is in the desired position, release the mouse button 
and the object is moved to the new position.
To cancel a move while the bounding box is displayed on the drawing area, press Esc.
If a selected object is very small, it may be difficult to move the object.    Instead of dragging 
the object, Draw instead drags an object handle.    (Press Esc if this happens.) To avoid this, 
hold both mouse buttons as you drag, or zoom in.

 A reminder



Sizing objects
To size an object, select it and drag an object handle,    A rectangular bounding box 
moves with the cursor.    When the bounding box is the size desired, release the mouse 
button and the object is redrawn at the new size.
To cancel a size operation while the bounding box is displayed on the drawing area, press 
Esc.
Dragging the top, bottom, left, or right handles sizes the object non-proportionally; dragging 
a corner handle sizes the object proportionally.    Pressing Shift while dragging any object 
handle sizes the object away from its centerpoint rather than away from one side.
An object that has been resized non-proportionally can be restored to its default proportions
using the Make Proportional command in the Arrange menu.
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Using Activities
The Activity Manager gives you instant access to useful information.
Backgrounds -- Three collections provide backgrounds for presentations:    Backgrounds 
(23), Backgrounds 35mm PostScript (17), and 35mm SCODL (18).
Compositons - Scenery -- Provides 11 scenes with which you can quickly make 
compositions by adding clip-art.
Forms -- Provides two lessons in using the grids supplied with Draw to create such forms as 
monthly planners and service interval charts.    Examples are also provided.
Greeting Cards -- Contains 10 pre-made greeting cards that you can easily personalize and
two templates for creating your own.
Illustrations -- Provides two collections, containing samples of artwork composed using 
Draw:    B&W (11) and Color (8),    Seeing how others have used Draw can give you ideas of 
your own.
Lessons -- Contains 79 mini-lessons divided into Beginner (10), Intermediate (28), and 
Advanced (41) collections.    Viewing these lessons and performing the activities they 
suggest will help you on your way to mastering Draw.
Music -- Three collections contain the material necessary to create posters using musical 
notation: Notes/Time/Rests (56); Staff Paper/Other (4); and Staffs/Sigs/Clefs (44).
Special Effects - Color -- Contains gradient fills created to simulate such things as sunrises
and metals.    Using Save and Recall Styles you can quickly apply these gradients to objects 
you create.
Stationery & Bulletins -- Contains 10 designs for stationery and bulletins that you can 
personalize and print.
Test Documents -- Contains 11 ready-to-be-printed samples of color palettes, dither and 
raster patterns, halftones, and PostScript shading.    These are provided so that you can see 
how the colors and patterns you select in Draw will actually print with your output device.

 Setting up Activities
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Setting up Activities
There are many different activities in Draw.    Some of the activities should be put on tall 
(portrait) paper, and other activities should be put on wide (landscape) paper.
To change between tall and wide paper:
1.    Choose Current Page from the View menu.
2.    Choose Print Setup from the File menu.    A dialog box appears.
3.    Choose Tall (Portrait) or Wide (Landscape) Orientation.    Click on OK in the upper right.
If you don't know which page orientation to choose, choose Tall (Portrait).    There are a lot 
more tall activities than there are wide activities.    (Some of the activities tell you if they are 
tall or wide.)
To select activities:
1.    Pull down the Draw menu and click on Activity Manager.
2.    When the Activity Manager dialog box appears, click on Collections, then Open.    
Browse the directories for files with the YAL extension.    Highlight and select the YAL files 
that appear in the upper window.    Press Open and their names will appear in the lower 
Opened Collections window.    When you have finished selecting activities, click on Done.
3.    The Activity Manager dialog box will reappear with the selected library activities in the
left box.    Choose the activity library you want, and its contents will be displayed in the right 
window under "Activity: Available."
4.    Click on the activity you want, then Add.    The pointer will change to the Add Object 
cursor and the dialog box will disappear.    Place the Add Object cursor in the upper left hand 
corner of your screen and click.    The activity will be displayed at Actual Size.
To print an activity:
1.    Choose Print from the File menu.    A dialog box appears.
2.    Choose Current Page and click on the OK button.
Because the activities are pre-colored for you (except for the coloring pages), they will print 
out on your black and white printer with shades of gray for the colors.    If you don't want the 
grays, you can turn off the color before printing, and then color the activity with crayons, 
markers, or colored pencils after printing.
To turn off the color in an activity:
1.    Select all the objects by pressing Ctrl+A.

2.    Click on the Fill button  then on Define.
3.    Under Named Fills, click on None.
Click on an activity name below to see more information about that activity.

 Greeting Cards

 Stationery and Bulletins



Greeting cards
The Greeting Cards activity library gives you a collection of cards for birthdays, holidays, and
other special occasions.
You should center the card on the page before printing.
To center a card on the page:
1.    Select the card.
2.    Choose Align from the Arrange menu (or press Ctrl+N).    A dialog box appears.
3.    Choose Page reference and Center orientation and click on OK.
You can use the Break Apart command in the Arrange menu to ungroup the card, and then 
change the words and pictures to make a new card.

 See Using Activities



Stationery and bulletins
The Stationery and Bulletins activity library gives you borders and pictures you can put on a 
page to create special stationery and bulletins.
You should center the activity on the page before printing.
To center an activity on the page:
1.    Select the activity.
2.    Choose Align from the Arrange menu (or press Ctrl+N).    A dialog box appears.
3.    Choose Page reference and Center orientation and click on OK.

 See Using Activities



Drawing curves

Click on the Curve tool  in the Toolbox.    Drag the Curve cursor to draw curves.    
When you release the mouse button, your sketch is automatically translated into smooth 
Bezier curves.
Click and drag again from the end of the curve to create connected curve segments.
Move the cursor away from the segment just drawn.    Click and drag again to draw a new, 
unconnected curve.
When finished drawing curves, click the content menu button twice.    On the first click, 
the Edit cursor appears and the curves can be changed.    On the second click, object 
handles appear around the curve object.    The curves appear on your drawing area using 
the current graphic attributes.

 See the sample editing session in Modifying Objects

 A reminder
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Defining fill (Ctrl+I)

The Fill command in the Define menu displays the Define Fill dialog box.    Clicking on 
then Define also displays this dialog box.    Use it to make the interior of an object invisible, 
solid, filled with a raster pattern, or filled with a vector pattern.    You can also change the 
object's color.    (Click on the button shown here to see the options displayed when you hold 
down the content menu button.)
To select a raster or vector pattern, click on Raster or Vector.    A number box appears; 
enter the number of the pattern desired or click on the scroll arrows to scroll through the 
pattern numbers.    As you do, a preview box displays the current pattern.
A list box displays a list of named fills.    To select a named fill, click on the name in the list 
box.
Click on OK to apply the fill to all selected objects.
Editing shortcut: For quick access to Named Fills, select the object then hold down the 
content menu button.    A content menu similar to the following appears 
.

 Details of the Define Fill dialog box
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Importing files
The Import command in the File menu lets you import text files (TXT and DOC are the 
typical extensions) and clip-art images into Draw from any of the following formats:    TIF, 
WMF, or PIC.
Click on the special file type to select it.
Go to the directory where the import file is located, click on a file name in the list, then click 
on OK.    The Add Object cursor appears.    Click the index finger mouse button to add the 
image into the Draw drawing area at its default size, or drag the mouse to size a 
bounding box for the image.
Note: Text must be in ANSI or ASCII format to be imported into Draw.



Setting up a printer
The Print Setup command in the File menu displays the Print Setup dialog box.    Use this 
dialog box to choose a target printer.
Point on a printer in the list and click the index finger mouse button.    The printer name 
becomes highlighted.    Choose the page orientation, and paper size.
Clicking on Options takes you to the standard Windows Print dialog boxes.    Provided the 
printer supports the options, Draw will use the Windows options that you choose.
Click on OK to select all of the options chosen here and in previous OKed Print boxes.

 Print a document
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Printing to a file
Printing to a file lets you print the picture you made in Draw on someone else's printer or 
imagesetter.
When you choose the Print command, you can click on the To File button to print to a file.    
You tell Draw the type of printer you plan to use to print the file, and you enter a file name 
up to eight letters long.    The extension .PRN is the usual extension given to a print file.    
Printing first to your hard disk and then copying the resulting file to a floppy disk will 
considerably speed the process.
Once transferred to a floppy disk, this file can be taken to another computer that is 
connected to the printer you want to use.    You can then follow the instructions below to 
print the file from a DOS prompt.    (See a DOS User's Guide for information on using DOS.)
1.    Put the disk in a flexible-disk drive.
2.    Log onto that drive.
3.    Type COPY/B filename LPT1 and press Enter.    (Instead of typing the word filename, 
type the name that you gave to the file.)
Note: If you are printing to a serial printer, do not use the /B switch after the COPY 
command.    Also, printing the file from a hard disk will shorten print time.

 Print files for service bureaus
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Using symbols
The Symbols command in the Draw menu displays the Symbols dialog box.    The second 
icon in this Toolbox flyout  also accesses this command.
Use this dialog box to place one of the 65 scrolling symbols into the drawing area.    More 
complex clip art is accessed through the Clip-Art Manager.    Open a clip-art collection by 
pulling down the Collections menu.    After selecting an image from the opened collection, 
click on Add.    The Add Object cursor appears.    Place the cursor where you want the upper 
left of the symbol to appear.    Click the mouse to have the symbol appear at its default size, 
or drag the mouse to size a bounding box for the symbol.
When editing Draw clip art, look in the object viewer in the Style bar.    If you see a number 
for the selected clip-art image, you may need to break it apart before continuing with 
certain operations.    After ungrouping, the composite parts of these numbered symbols can 
be selected and aligned logically to recreate the original image, even though parts have 
been resized or otherwise modified.
If a symbol is currently selected in the document when you choose the Symbol command, 
you can enter a number and click on Replace to replace the selected symbol with the new 
symbol.    The new symbol will draw at the size and proportions of the symbol it replaces.
You can also use the Correct shape command to redraw the new symbol at its proper 
proportions.

 A reminder



Using text (Ctrl+T)

The Text tool  displays the Enter/Edit Text dialog box.    Use this dialog box to enter 
new text and to replace existing text.
To enter new words, type up to 5,000 characters into the Words dialog box and click on Add.  
The Add Object cursor appears.    Place it where you want the upper left of the words to 
appear.    Click the mouse to have the words appear at their default size, or drag the mouse
to size a bounding box for the words.
To edit words, first select the words in the drawing area and then click on the Text tool in the 
Toolbox.    The selected words appear in the Enter/Edit Text dialog box.    Click on Replace to 
replace the old words in the drawing area with the edited words from the dialog box.
Choosing the All Upper option places the words into the drawing area in all Captials; 
choosing All Lower places the words in the drawing area in all small letters.
The attributes of the text object can be modified by selecting the text object and holding 
down the content menu button.

 Text attributes

 A reminder



Using the Clip-Art Manager (Ctrl+M)

Clicking on the clip-art icon  displays the Clip-Art Manager dialog box, as does 
clicking on the Clip-Art Manager command in the Draw menu.
In the dialog box the upper list box lists the names of the currently-open Draw clip-art 
collections.    Click on a collection name in the Collection list.    Note that an (i) to the right of 
a collection name indicates a collection of symbols.    The lower list (Image Name) displays 
the names of all of the clip art in the collection.
Click on a name in the lower list, then click on Add.    The Add Object cursor appears.
Place the cursor where you want the upper left of the clip-art picture to appear.    Click the 
mouse to have the symbol appear at its default size, or drag the mouse to size a 
bounding box for the symbol.

 The Clip-Art menus:
The Collections menu item displays options for opening and closing clip-art collections.    
Selecting Open displays the Open Collection dialog box, where you can choose from files 
with a YAL extension.
The Images menu item allows you to rename an image, give it a new keyword, or delete it.
The Thumbnails menu item allows you to hide (remove) the scrolling thumbnails at the 
bottom of the dialog box or to reduce the dialog box to the thumbnails alone.    This 
abbreviated view will allow you to keep the Clip-Art dialog box open while still having work 
space.    Update allows you to incorporate a thumbnail of a newly-added image in a current 
or in all collections; Colors by default displays the thumbnails in 16 colors.    If you see 
muddy or inaccurate colors, try viewing at 256 colors.    The results in any case will depend 
on your video card.

 Saving to Editor clip-art collections and creating thumbnails



Using the Activity Manager

The Activity Manager command and the Activity Manager tool  in the Toolbox flyout 

 display the Activity Manager dialog box.
In this dialog box the upper list box lists the names of the Draw activity libraries.    Click on a 
library name in the Selected Activity Libraries list.    The lower list (Available Activities) 
displays the names of all of the activities in the library.
Click on a name in the lower list, then click on Add.    The Add Object cursor appears.    Place 
the cursor where you want the upper left of the activity to appear (usually at the upper left 
corner of the drawing area).    Click the index finger mouse button, and the activity appears.
Some of the activities should be ungrouped before doing the activity.    Do this by selecting 
the group and pressing Shift+G.    (You can tell if something is a group by selecting it.    If 
it's a group, the object name in the Style bar will be "Group" or there will be a "G>" in front 
of the name.)
Note: Many of the activities are designed for the Current Page viewing level.    Either before 
or after adding the activity to the drawing area, pull down the View menu and choose 
Current Page, or press Ctrl+2.

 A reminder



Define Color dialog box

Clicking on  then Define accesses the Define Color dialog box.
Choose whether to apply your changes to the object's line or to its interior fill.
The Named Colors list displays the ready-mixed colors available in the palettes provided with
Draw.    Arrow down to see them.
You can mix any color you like using the Hues mixing model.

 You can highlight the shown values and type in your own percentage.
 Or, using the scroll bar, click on the arrows at each end of it to adjust the values one

unit at a time.    Click within the scroll bars (to the right or left of the white scroll box) to 
adjust the values ten units at a time.    Drag the slider button inside the scroll bar.
If you mix a color for a line, the line will be displayed on the screen as a solid color, but will 
print as a mixed color if the printer has the capability to do so.
When you are satisfied with the color, click on Apply.

 Detailed illustration

 A reminder



Gradient fills
Gradient fills are transitions from one color or grayshade to another.

Many ready-made gradient fills are displayed when you click on the Fill style button . 
Clicking on a fill pattern from the displayed palette applies it to selected object(s).

 Define Fill dialog box

 A reminder



Modifying objects in Draw
Objects created in Draw can be modified to suit your needs.

 Click here to show a typical editing session corresponding to the numbered steps below.
1.    Select the object.    Eight object handles surround it.    
2.    Press Ctrl+P to edit it.    If it is a freeform object, editable freeform points appear, 
which can be manipulated.
3.    Add a Handle by pressing F5.    
4.    Use the cursor to place the new handle anywhere on the drawing.    
Now you can drag the handle you added, and so bend the drawn line.
5.    Select a curve freeform point to see its control handles (connected by a dotted line).
6.    Grasp one of these handles to change the slope of the tangent at that point.
7.    After modifying the drawing, click with the content menu button to show the final 
appearance of the object.

 See the menu list
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User's guide
An on-line user's guide is provided with Draw.    It provides a detailed, step-by-step reference 
to Draw features, and the pages you need can be printed out.



 Tutorials
Several easy lessons designed to familiarize you with Draw are provided on-line.    One of the
most important of these is the drawing tutorial.

 See sample drawing session

 See complete tutorial list
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Selecting point handles
To select a point handle, point on it with the freeform edit cursor and click.    The point 
becomes solid-filled.
To select multiple point handles, use shift+click, block select, or select all.
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File menu

 The File menu contains commands for opening, saving, and printing documents.
New - clears the current document from the screen.
Open - displays a dialog box for opening document and default files.
Save As    - displays a dialog box for saving document and default files.
Save - saves the current document to the filename displayed in the title bar.
Page Setup - displays a dialog box for specifying page size, margins, and other page 
settings.
Print Setup - displays a dialog box for specifying a target printer and print options.
Print - displays a dialog box for specifying the number of copies to print and for sending the 
current document to the target printer.
Import - displays a dialog box for importing files into Draw.
Export - displays a dialog box for exporting the current page or selected objects to a file in a
variety of formats.
Exit - exits Draw.



Edit menu

 The Edit menu contains commands for selecting and deleting objects, for undoing and 
undeleting, and for transferring objects to and from the clipboard.
Undelete/Undo - undoes the most recent delete, move, size, rotate, or style change 
operation.
Block Select - displays the Block Select cursor for selecting multiple objects by dragging a 
bounding box around them.
Select All - selects all objects in the current document.
Deselect All - deselects all selected objects in the current document.
Cut - moves all selected objects to the clipboard and deletes them from the current 
document.
Copy - copies all selected objects into the clipboard.
Paste - displays the Add Object cursor for pasting the contents of the clipboard into the 
current document.
Paste in Front - displays the Add Object cursor for pasting the contents of the clipboard in 
front of all selected objects in the current document.
Paste Behind - displays the Add Object cursor for pasting the contents of the clipboard 
behind all selected objects in the current document.
Clear - deletes all selected objects from the current document.



Draw menu

 The Draw menu contains commands for placing artforms and text on the screen and for 
drawing lines.
Clip-Art Manager - displays a dialog box for selecting clip-art    symbols to the current 
document.
Symbol - displays a dialog box for choosing a clip-art symbol to add to the current 
document.
Words - displays a dialog box for entering or editing text.
Shapes - displays the line cursor for drawing lines.
Activity Manager - displays a dialog box for selecting activities.
Line - displays the line cursor for drawing lines.
Curve - displays the curve cursor for drawing curves.
Edit Drawing - allows freeform editing of a selected freeform object.
Add Handle - adds a freeform handle to a selected freeform object.
Close Shape - attempts to create a closed shape from two selected open freeform objects.



Arrange menu

 The Arrange menu contains commands for precision drawing and editing.
Group - groups all selected objects together; the grouped objects can then be manipulated 
as a single object.
UnGroup - breaks apart grouped objects.
Bring to Front - places a selected object in front of other objects in the current document.
Send to Back - places a selected object behind other objects in the current document.
Align - displays a dialog box for aligning objects to each other and to the current page.
Duplicate - displays the Duplicate cursor; point on an object and drag to duplicate it.
Flip/Vertically - flips a selected object vertically (turns it upside down).
Flip/Horizontally - flips a selected object horizontally (produces a mirror image).
Correct Shape - restores the default proportions of an object that has been stretched non-
proportionally.
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Define menu

 The Define menu contains commands for changing the color, lines, fill, and typestyle of 
objects.
Color - displays a dialog box for changing the fill and/or line color of objects.
Fill - displays a dialog box for changing the interior fill of an object.
Line - displays a dialog box for changing the width and type of lines in an object.
Type - displays a dialog box for changing the typeface, size, and style of text.
Bundles - displays a dialog box for applying combinations of styles.
Save - saves the color, fill, line, and type styles of a selected object.
Recall - copies the current styles to a selected object.



View menu

 The View menu contains commands for changing the view of a document and for turning 
individual screen elements on and off.
Actual Size - displays objects at approximately the size they will appear when printed.
Current Page - displays the entire current page. If additional screen space is available, 
other pages may be displayed as well.
All Pages - displays all the pages in the current document.
Zoom In - displays the Zoom cursor for zooming in to an area of the document.
Previous - redisplays the last view level.
Redisplay View - erases the screen then redisplays the current view.
Options - displays a dialog box for setting the unit of measure, grid, and border options.



Help menu

 The Help menu contains commands for accessing the on-screen help system, and for 
displaying an information screen on Draw.
Contents - displays the starting screen for Help.
Help for Items - displays the Help cursor; selecting a command or tool displays help for 
that command or tool.
Search for Help on - displays the Help index, a starting point for locating help on different 
topics.
How to Use Help - displays instructions on using the on-screen Help system.
Tutorials - displays a choice of on-line tutorial sessions.
About - displays a dialog box containing version number, serial number, and other 
information about Draw.



View menu

 The View menu contains commands for changing the view of a document and for turning 
individual screen elements on and off.
Actual Size - displays objects at approximately the size they will appear when printed.

 Details of complete View menu



Thumbnail images
A thumbnail is a small picture of the contents of a document not yet loaded into Draw.
When you are opening a document, importing a graphic, or using the Clip Art Manager, 
thumbnail images allow you to preview the document or image before it is placed on the 
screen.
In the Open document dialog box a thumbnail preview of each GED can be viewed without 
individually opening each document.
Thumbnail Images also allow you to view the different clip art images in the Clip Art 
Manager.    Each thumbnail image is a small color or black and white representation of the 
clip-art image contained in collection files (identified by the *.YAL file extension).

 Opening documents

 Using the Clip-Art Manager



Freeform editing (Ctrl+P)

The Edit Freeform command in the Draw menu or in the Toolbox  allows you to edit a 
selected freeform object.
When you select a freeform object and choose Edit Freeform, point handles appear on the 
object and the triangular freeform edit cursor appears.    You can drag selected point 
handles to reshape the object.    Click on a curve tangent point to view editable curve control
point handles.    The intersection point of straight lines will not show curve control handles.



Intuitive object selection
An object in Draw can now be selected by clicking on any of its visible parts.    An object 
within a stack of other objects can be selected intuitively by clicking on the part of it that 
you can see.
To select a single object:
Point on a visible area of the object with the Pointer and click the index finger mouse button.
The selected object is surrounded by eight small squares, called object handles.    These 
handles appear at each corner of an invisible rectangle that surrounds the object, and at the 
midpoint of each side.    A ninth handle, in the shape of four arrows, appears at the center 
point of the object.    Any previously selected objects are deselected.    Whenever you add a 
new object to your Arts & Letters document, it is automatically selected.
An open shape or object with no fill must be selected by clicking on its outline.
Note:    To select an object that is completely concealed by other objects, hold down on the 
Control key and point on the stack.    Each time you click the mouse, a different object in the 
stack will be selected.    Check the Style bar to see the name or the type of the currently-
selected object.



Sizing from the center of an object
A new feature of Draw allows you to size an object away from its centerpoint, either 
proportionally from a corner handle, or nonproportionally from a side handle.    You select an
object handle, press the Shift key, and drag the handle.
Proportional sizing away from one corner handle (the default for proportional sizing) is done 
as above but without pressing any key.

 Sizing objects



Drag/Drop
Draw can paste certain files if they are dropped from the File Manager or similar application 
that supports Drag and Drop.    Draw documents (GED) and Palette files (PAL) can be 
dropped on Draw.    The file will replace the current Draw document or palette respectively, 
or will be appended if the Ctrl key is held down during the drop.    Other files that are 
automatically appended to the current Draw document include TIF, the Arts&Letters PIC 
(Pictograph files), STY (Draw style files), DIA (Diagraph files), YAL (Draw clip-art collection 
files), and TXT (text files).    DEF (default) files can also be dropped on Draw and will replace 
the current defaults file.



 Content menu button in Draw
The content menu button is the outside, or secondary, button on your mouse (the right 
button for right-handed mice, the left button for left-handed ones).    In Draw, holding down 
the content menu after selecting an object displays a content menu (similar to the one 
below) that allows you to modify that object.
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Icon identifiers in Viewer
The Viewer in the Style bar has been supplied with icons to intuitively indicate the type of 
objects shown in its object list.
An explanation of the icons appears below.

 See the Viewer
Object Type: Object 

Icon:
Named 
Object:

Symbol 
#XXXX

S > 
object 
name

Text T > 
object 
name

Chart C > 
object 
name

Extrude E > 
object 
name

Open Shape O > 
object 
name

Closed Shape C > 
object 
name

Picture 
(.WMF)

P > 
object 
name

Bitmap B > 
object 
name

Image (.    TIF) I > object
name

Group G > 
object 
name

Blend B > 
object 
name

Hole Group H > 
object 
name

Mask Group M > 
object 
name

Text on Shape T > 
object 
name

Warp Object W > 
object 
name



Block -
Multiple -
None -



Flyout toolbars and rollup menus
A flyout toolbar is an icon in the Toolbox that offers several tools when the mouse is held 
down on it.    A rollup menu is one currently displaying only its title, pushpin, and 
enlarge/reduce button.    All of the Draw dialog boxes that have pushpins can be arranged as 
rollup menus.

Here is an example of a flyout toolbar:    When this button  (the Clip-Art Manager tool)
in the toolbar is clicked on, this flyout toolbar 

 is displayed, offering tools for the Clip-Art Manager, for the Symbol dialog box and 
for the Activity Manager.

Here is an example of a rollup menu:     Such menus are created by the 
user for easy accessibility and to save screen space.    Choose a dialog box with a pushpin 

.    Depress the pushpin with a mouse click.    Click on the reduction button in the 
upper right.



Pushpins

 Now you can toggle pushpins to fix tools and dialog boxes on the screen for ready 
access.    When used with the minimization feature, dialog boxes with pushpins allow you to 
customize your screen to include all of the necessary tools in the position you want.

 Flyout toolbars and rollup menus



Accelerator keys
Many of Draw accelerator keys have the same assignments as Windows accelerator keys.    
They make it easy to choose the command from the keyboard instead of displaying a menu 
and highlighting the command with the mouse.
An accelerator key can be a single key (such as the F4 function key or the Del key) or a two-
key sequence using the Shift key (Sh), the Control key (^), or the Alternate (Alt), plus a 
second key, usually shown as KEY+KEY.    The accelerator keys are listed in the menus after 
the commands to which they apply.
You can print the List of Accelerator Keys so they will be close at hand while you are learning
Draw.    To print the list of accelerator keys, click on the jump below then choose Print Topic 
from the Help Window File menu.

 List of Draw accelerator keys



List of accelerator keys
Draw accelerator keys conform with Windows conventions    Note that the caret ^ indicates 
pressing the Ctrl key.

Action Desired Draw 
Accelerator Key

Actual Size view ^1
Add (drawing) 
Handle

F5

Align objects ^N
All Pages view ^3
Block Select ^B
Break group apart Shift+G
Bring to Front ^F
Clear (Delete) Del
Clip Art Manager.  
  .    .    

^M

Close/Exit Alt+F4
Control Points ^4
Copy the object ^C
Current Page view ^2
Curve (add 
handle)

F5

Curve (control 
points)

^4

Curve (draw one) F3
Curve (edit one) ^P
Curve (its lines) ^L
Cut ^X
Deselect All Shift+A
Duplicate ^D
Edit Freeform 
(drawing)

^P

Erase Del
Fill an object's 
interior

^I

Group ^G
Help for Items F1
Join Open Shapes F7
Line (add handle) F5



Line (draw one) F2
Line (edit one) ^P
Line (its styles) ^L
Paste ^V
Points (show) ^5
Previous view Shift+O [the 

letter]
Recall styles Shift+R
Redisplay (redraw) F12
Save (the 
document)

F9

Save object's 
styles

^R

Select All ^A
Send to Back Shift+F
Show Control 
Points

^4

Switch To ^Esc
Symbols (65 basic 
ones)

^S

Text (entering) ^T
Type (styles) ^Y
Undelete/Undo ^Z
UnGroup Shift+G
Zoom In ^O [the letter]



Object viewer
The object viewer, found at the top of the Drawing Area, displays the kind and the name of 
the object selected.    A click of the index mouse button on the down arrow displays the list of
objects in the document, with the selected object (if there is one) highlighted.

 Explanation of the icons alongside object names



Vector drawing
A vector drawing is defined as a series of straight lines.    A vector drawing of a circle, for 
instance, is a series of straight lines in the shape of a circle.    The beginning and ending 
points of each vector are stored in the computer, and when you size the image, those points 
are adjusted, making the vectors shorter or longer as needed.
Draw offers a number of ready-made vector fills in the Custom Fill and the Custom Style 
Bundles dialog boxes.

 Define Fill dialog box

 See raster



WMF file format
A Windows Metafile is a file format that allows drawings to be moved from one computer 
program to another by cutting them to the Clipboard during a computer session or by 
saving them to disk.    Draw imports and exports WMF files.

 See TIF format

 See EPS format



TIF file format
The Tagged Image File format is a bitmap file format that allows graphic images to be 
transferred between computer programs.    Scanned pictures are often saved as TIF images.   
Draw imports and exports TIF files.

 See Importing

 See bitmap images

 See raster images



Fill styles
In the Define Fill dialog box is a list of predefined fill styles you can use to fill the interior of 
objects.    Access it by clicking on the Fill style button , then on Define.

 Define Fill dialog box
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Bezier curves
A Bezier curve is a ''cubic polynomial'' representation of a curve that allows great flexibility 
and control in manipulating the curve.    Any complex curve can be constructed from Bezier 
segments.    The Bezier curve model is the one used by PostScript.    When you export a file in
.CGM, .WMF, or HPGL format, all Bezier curves are translated into straight line (vector) 
segments for compatibility with those formats.

 See vector image



Custom styles

When you click on the Style button  you see a list of names that indicate unique 
combinations of fill color, line color, back fill color, fills, lines, and type.    Bundled styles are 
also accessible through the Bundles command in the Define menu.



Defaults
A default is a preset option or value that Draw uses until you specify otherwise.



Open shape/closed shape
An open shape is a freeform object consisting of one or more line or curve segments, and 
terminating with an end point at each end of the object.
A closed shape is a freeform object consisting of two or more line or curve segments, and 
forming a closed object without end points.    Only closed shapes can have fill styles.
To join two freeform objects, select them and press F7.    While this operation joins the 
shapes, it does not always create a closed shape.    Close it by pressing Ctrl+P and drawing 
with the Line or Curve tool.



Rotate
To rotate an object means to turn it around some point.    In Draw this is done interactively by
clicking on the Rotate tool .



SDL file format
SCODL is a graphics format used by Matrix film recorders and other devices.



Style bundles

 See Custom styles



Saving to Editor clip art collections and creating thumbnails
The clip-art collections, or libraries, from other Arts & Letters drawing packages are 
accessible through Draw.    However, you cannot add images to these collections nor see 
thumbnail images of them in the Clip-Art Manager until they are converted to Draw.    The 
user must choose to convert them, since after the conversion only Draw can access them.
To convert other A&L clip-art collections to Draw:
1.    Open your WIN.INI file, located in the Windows directory.
2.    Find the [a&lbeta] section.    If there isn't one, go to the [a&l] section.
3.    Add the line allowoldyalupdates=1 just below the section name.
4.    Restart Windows.
Now when you open the Clip-Art Manager, the Save To Collection button is no longer 
grayed out (inaccessible).    This means that you can now use it to add any image on your 
screen to an open collection.
To create a thumbnail, open the Clip-Art Manager and pull down the Thumbnails menu.    
Then choose Update...    then Options...    then either B&W or 16 colors.    If your monitor 
displays a muddy image after selecting 16 colors, change it to 256 colors.



Problem report
Should you encounter problems during the use of the Arts & Letters Draw, certain 
information will be necessary before the technical support assistant can help you.    This 
information may be more convenient for you to fax in order to avoid a telephone wait.    The 
form is therefore in a ready-to-fax format.    However if you do not have access to a fax 
machine, you will still want to print the form and fill it out before making your technical 
support call.
In the event of a system crash, the information contained in Dr.    Watson may be useful.    
Included with Windows, Dr.    Watson is a utility that monitors the applications you are 
running.    To work, Dr.    Watson must be run while Windows is active.    (Many users place the
Dr.    Watson icon in their Startup group.)    If an application terminates, Dr.    Watson 
automatically records the code that was running when the application failed and prompts 
the user for an explanation of what happened.    Dr.    Watson then automaticlly generates a 
file called DRWATSON.LOG in your Windows directory, and it is this file that would be useful 
to us.    You can copy DRWATSON.LOG and your GED to a diskette and mail it to us or upload 
it to our BBS at (214) 404-8652.
The technical support telephone number is (214) 661-8960; the fax number is (214) 661-
5429.

 Go to the technical support form and print it

 Go to the technical support form and grab the text for a word processor



*** URGENT TO TECHNICAL SUPPORT ***
Problem report for Arts & Letters Draw
Page 1 of ___ pages Date ___________________

TO:    Computer Support Corporation
15926 Midway Road, Dallas, TX 75244
FAX:    (214) 661-5429    BBS:    (214) 404-8652

FROM:    Your name _______________________________________________
Address _______________________________________________________
Phone number _______________________ Serial number ________________
OS/Windows Version______________________________________________
Current video driver and mode ______________________________________
Target Printer in Draw___________________________________________
Description of the problem
______________________________________________________________
______________________________________________________________
______________________________________________________________
______________________________________________________________
______________________________________________________________
The steps necessary to reproduce the problem
______________________________________________________________
______________________________________________________________
______________________________________________________________
______________________________________________________________
______________________________________________________________
______________________________________________________________
If your application terminated, we would like to have copies of your Dr.    Watson 
log file and the GED you were working on.    You may also copy the text of the log 
file onto this fax.



Click on the part of the Define Color dialog box where you want further 
information.



Click on the part of the Define Fill dialog box where you want further information.
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Click on the part of the Define Lines dialog box where you want further 
information.



Click on the part of the Define Type dialog box where you want further 
information.
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Beginning Fill is the fill of the first color of a raster pattern, and is the only color for all other 
fill patterns.    The color you choose from the Named Colors palette below, or which you mix 
at right, will be applied when this box is checked.



Lines can have a color different from the object's interior.    The color you choose from the 
Named Colors palette below, or which you mix at right, will be applied to the line of your 
object when this box is checked.



End Fill specifies the second color of a raster or vector pattern.    (It has no significance for 
other objects.)    The color you choose from the Named Colors palette below, or which you 
mix at right, will become the second color of your raster or vector pattern when this box is 
checked.



Colors can be applied simultaneously to both the line and interior of the selected object.    
The color you choose from the Named Colors palette below, or which you mix at right, 
applies to line and fill when this box is checked.



The Sample patch shows your Named Colors choice or the result of your mixing colors.



An object is made transparent by giving it no color.    Do this by checking the option box.



Solid is the default fill for Draw objects.    The chosen color fills every part of the object's 
interior.



A raster is an image defined as a collection of pixels (dots).    Draw offers many ready-made 
raster patterns that can be used to give the interiors of objects different textures and 
effects.    Scroll through the numbered list that appears when the raster option is chosen.



A vector drawing is defined as a series of straight lines.    Draw offers many ready-made 
vector patterns that can be used to give the interiors of objects different textures and 
effects.    Scroll through the numbered list that appears when the vector option is chosen.



Topic deleted.



Topic deleted.



Topic deleted.



Topic deleted.



Swap changes the places of the first and end color for a raster or vector fill.



This rectangle shows a sample of the fill and its colors before application to the object.



Click on the down arrow to display a ready-made list of fills.
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Clicking on the Color button displays a ready-made palette of colors to apply to the line and 
a Define button in case you want to mix your own.
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Various end figures are provided for the start and finish of a line segment.
These figures can also be applied to closed freeform objects with results that vary greatly, 
depending on the line width, the size of the start/end figure, etc.    The size of the end figures
can be increased or decreased by the scroll arrows below.



Click on the down arrow to display a ready-made list of named lines.



End Fill specifies the second color of a raster or vector pattern.    (It has no significance for 
other objects.)



Lines can receive a color different from the objects they define.    Press the down button to 
see a ready-made palette.



Scroll through the list of ready-made styles, click on the desired name, and apply it.



Clicking on the Help button brings you directly to a relevant topic.



Clicking here offers you options for specifying the file style or pattern, if any.





Grid increments are in fractions or multiples of the chosen unit.



When the grid is checked on, it can be made to show over all objects or behind them.



When page borders are checked on, the imaginary, non-printing lines dividing the separate 
pages of your document can be made to draw over all objects or behind them.
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This window shows the list of fonts available for the Source below -- in this case Arts & 
Letters, which offers over 90 scalable typefaces in its complete collection.



The source for the fonts in the window above can be Arts & Letters (as in this example) or 
the printer fonts available to a printer installed under Windows.



The name of a font can be given by its source, or given a special name that identifies the 
typeface and a point size.






